GAwesomeBot

#2 GAwesomeBot is Offline Major outage

Resolved    vlad     6 days ago

We've noticed that some of our shards were not booted up properly. A small reboot was done and everything is back up and running again! Sorry, again, for the inconveniences 😔💙

Resolved    vlad     7 days ago

GAwesomeBot is back online, and we are super sorry this happened. We've had to take care of a few things on our VPS, which took longer than expected

Identified    vlad     8 days ago

GAwesomeBot is down once again as we are doing some maintenance on our VPS. We will keep you up to date, and we are very sorry for the downtime!

Resolved    gilbert     21 days ago

The bug that caused this outage has been discovered and a fix is in the works.

GAwesomeBot is back online.

Monitoring    gilbert     22 days ago

All shards are now operating normally.

Monitoring    gilbert     22 days ago

As of now all but one shard has come back online. We're continuing to keep a close eye on the situation and will follow with updates shortly!

Investigating    vlad     22 days ago

We've noticed a major downtime in our bot and are currently investigating to see what the cause of the problem is, and how to solve it! Please stand by.