GAwesomeBot

#1 The dogfact command is erroring Degraded performance

Resolved    gilbert     6 months ago

We have updated the dogfact command to no longer rely on an external API, it is now functioning again!

Identified    gilbert     6 months ago

The service that the dogfact command depends on is no longer available. We're looking for alternatives; in the mean time, the command will continue to throw errors.

We're sorry for the inconvenience!